Service Disruption

Incident Report for Ortto

Update

We have applied a workaround which has reduced the impact for affected customers. We are continuing to monitor the platform and will work towards a permanent fix. We will provide further updates tomorrow as our investigation continues.
Posted Apr 09, 2026 - 08:05 UTC

Update

We continue to investigate errors being experienced by some customers. We have engaged our cloud provider for additional support.
Posted Apr 09, 2026 - 06:07 UTC

Investigating

Some customers are experiencing errors such as "Failed to call API" and "System error" when using the platform. Our team is actively investigating and working to resolve the issue. We will provide updates as more information becomes available.
Posted Apr 09, 2026 - 05:23 UTC
This incident affects: Ortto application and Ortto API.