The scheduled maintenance for the Autopilot Journeys subcomponent has been completed, and the web application UI has been fully re-enabled.
At this time, we are considering the maintenance complete. We will continue to monitor the system to ensure ongoing stability and will provide updates if necessary.
Posted Jan 24, 2026 - 23:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2026 - 22:00 UTC
Scheduled
The Autopilot Journeys subcomponent will undergo scheduled maintenance during this window. Customers without access to Autopilot Journeys will not be affected.
For customers with access, the web application interface may be intermittently unavailable during the maintenance period. Existing journeys, integrations, and form submissions are expected to continue operating normally.
Posted Jan 20, 2026 - 23:17 UTC
This scheduled maintenance affected: Autopilot Journeys.