Europe Region Partial Outage
Incident Report for Ortto
Resolved
Services in the EU region appear to have been restored as of about 17:45 Sydney time (07:45 UTC).
Posted Aug 16, 2023 - 08:19 UTC
Identified
An issue in our Europe Data Center starting at about 17:05 Sydney time (07:05 UTC) is causing a partial outage for customers with data in the EU region.

We are in the process of restoring services.
Posted Aug 16, 2023 - 08:07 UTC
This incident affected: Ortto application and Ortto API.