[Autopilot Journeys] - Smart Segment Degradation

Incident Report for Ortto

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 13:08 UTC

Identified

This issue only relates to the Autopilot Journeys application.

We have identified an issue impacting features related to smart segments. This could impact publishing a journey relying on a smart segment trigger or timer trigger using a smart segment.

We are working with our database provider to resolve the issue.
Posted Jan 23, 2026 - 21:40 UTC
This incident affected: Autopilot Journeys.