Temporary issue with Ortto account settings related email
Incident Report for Ortto
Resolved
After monitoring overnight, we are now considering this resolved. Thanks for your patience.
Posted Mar 28, 2024 - 17:48 UTC
Monitoring
We have implemented a fix has been implemented, and are monitoring for ongoing impact. Thank you for your patience.
Posted Mar 27, 2024 - 17:55 UTC
Identified
We are currently experiencing a temporary issue with Ortto-account-settings related email deliveries, such as password reset and user invite emails for Ortto users.

Regular marketing and transactional email traffic from Ortto accounts is not affected.

We have identified the source of the issue and are in the middle of a fix.

We will update the status page once a fix is in place.
Posted Mar 27, 2024 - 16:44 UTC