Autopilot Journeys issue

Incident Report for Ortto

Resolved

The issue with our upstream provider has been resolved.
Posted Jun 30, 2025 - 02:16 UTC

Investigating

Our legacy product Autopilot Journeys is currently experiencing some issues.

Our engineers are investigating the cause at the moment.
Posted Jun 30, 2025 - 00:12 UTC
This incident affected: Autopilot Journeys.