Intermittent loading issues on Autopilot Journey subcomponent

Incident Report for Ortto

Resolved

The issue causing intermittent loading on the Autopilot Journeys subcomponent has been fixed. The UI should be loading normally now. Thank you for your patience while we worked on this.
Posted Jan 27, 2026 - 09:46 UTC

Identified

We have identified the root cause of the service disruption and have implemented mitigation measures. While we continue work on a permanent resolution, some users may still experience loading issues in the user interface, at a reduced frequency.

This impact is limited to the UI of the Autopilot Journeys component of the web app. Journeys execution, APIs, form submissions, and other functionality are unaffected.
Posted Jan 26, 2026 - 23:42 UTC

Investigating

We are investigating intermittent loading issues on the Autopilot Journeys subcomponent.
Posted Jan 26, 2026 - 16:22 UTC
This incident affected: Autopilot Journeys.