Knowledge Base Feature Outage (help.ortto.com)

Incident Report for Ortto

Resolved

The Knowledge Base feature should now be working again. We believe the impact was limited to our own help.ortto.com instance and should not have impacted customer instances. Please contact support if you encounter any other issues.
Posted Mar 19, 2026 - 02:43 UTC

Investigating

We are investigating an issue with the Knowledge Base feature.
Posted Mar 19, 2026 - 01:00 UTC
This incident affected: Ortto application.