Ortto is experiencing slowness

Incident Report for Ortto

Resolved

We believe this issue was due to slowness on the network, which is now resolved.
Posted Aug 24, 2022 - 10:00 UTC

Investigating

The slowness appears to continue. We will keep investigating.
Posted Aug 24, 2022 - 01:59 UTC

Monitoring

Performance is back to normal. We will continue to monitor.
Posted Aug 24, 2022 - 01:49 UTC

Investigating

We don't know why, but Ortto is experiencing slowness. We are investigating and will update as soon as we know why. All operations, journeys and playbooks will continue to function as normal and there is nothing to worry about. Once we have an answer we will update this ticket with more details.
Posted Aug 24, 2022 - 01:04 UTC
This incident affected: Ortto application.