Degraded Performance
Incident Report for Ortto
Resolved
The system is back to a stable and healthy state now so we are considering this incident resolved. More work will follow to look into the root causes and prevent them in future.
Posted Sep 19, 2023 - 20:18 UTC
Investigating
We are experiencing degraded performance related to heavy load on a database. We are looking into the issue. We are in touch with our database provider and they are investigating.
Posted Sep 19, 2023 - 17:33 UTC
This incident affected: Ortto application and Ortto API.