Autopilot Journeys component delay trigger and action shapes experiencing degraded performance

Incident Report for Ortto

Resolved

The underlying issue that caused the delays has been identified and was resolved at the time of our last update. While we continue to address the remaining fallout and follow up with impacted customers, system functionality has been restored. As a result, we are closing this incident.

Thank you for your patience and understanding.
Posted Sep 11, 2025 - 22:54 UTC

Update

We identified an issue affecting contacts who entered delay shapes configured to wait 15 minutes or more following our recent maintenance.

To be clear this issue only impacts the autopilot journeys component.

We have released a fix that resolves the issue for all contacts entering delay shapes going forward. We are currently exploring options to address any contacts that entered delay shapes during the affected period.

Thank you for your understanding while we continue to work on this issue.
Posted Sep 11, 2025 - 01:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2025 - 22:14 UTC
This incident affected: Autopilot Journeys.