Some providers, billing, and sign-ups unavailable.
Incident Report for Ortto
Resolved
Cloudflare appear to have resolved the issue, we will continue to monitor the situation.
Posted Jun 21, 2022 - 07:22 UTC
Monitoring
Our payment provider is currently impacted by the Cloudflare outage. This is impacting our ability for customers to sign up, or change plans. We are continuing to monitor the situation.
Posted Jun 21, 2022 - 07:12 UTC
Update
Our payment provider is currently impacted by the Cloudflare outage. This is impacting our ability for customers to sign up, or change plans. We are continuing to monitor the situation.
Posted Jun 21, 2022 - 07:12 UTC
Investigating
A number of providers are encountering issues at present due to a Cloudflare issue. We are monitoring the situation.
Posted Jun 21, 2022 - 06:47 UTC